Symptoms
Some Mailscape 365 users may see no data table or graph when loading the Office 365 License Consumption Rate report, as demonstrated in the screenshot below.
Note that in this case, the report will not say "No Data Available," as in the screenshot
Cause
This issue is caused by a render error for the graph portion of the report, which halts loading of the data table portion as well. This only affects the initial page load.
Workaround
Users can force the report to re-render the data graph and table by selecting a different time period option on the report, such as 30 days. Users can then select any other period options (including the default of 90 days) to see the data populate properly for those time periods.
Fix
This issue is currently scheduled to be fixed in Mailscape 365 version 7.13.4.
Note that release schedules are subject to change.
Applies to
ENow Software has observed this issue in Mailscape 365 version 7.13.3, but earlier versions may also be affected.
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