New installed ENow Client not visible in Admin Console's Authorize Servers screen
Symptom
After installing the ENow Client on an Exchange Server or Domain Controller, the server does not appear in the ENow Admin Console to Authorize.
Cause
A common cause of this issue is that the client configuration has the wrong web server URL.
Resolution
To resolve this issue, update the web server URL in the MailscapeAgent.config file using the steps below.
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On the affected client, open Notepad as an administrator
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From the elevated Notepad session, go to File > Open
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Navigate to the Mailscape Agent folder. The default path is:
C:\Program Files (x86)\ENow\Mailscape Agent -
Locate and open the MailscapeAgent.config file (as in the screenshot)
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Search the file for the <Web> key and note the URL listed
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Validate that the listed URL is correct.
Note that the default port for the ENow web service is 20080. -
If the URL is not correct, update the URL to the correct value and Save the file.
Validating resolution
Once you have verified that the URL in the config file is correct, you should be able to paste it into a web browser from the Exchange Server and connect to the ENow One Look Dashboard.
You should now be able to Authorize the client under in the ENow Admin Console under:
Server > Deployment > Security.
Applies to
ENow Software has observed this issue in EMS 7.13. CU1 (build 7.13.1.232) and later. Earlier versions may be affected as well.
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