Symptoms
Some Mailscape 365 users may see the Office 365 Top Receivers Per Day and Top Senders Per Day reports render with no data graph, even when the data table is populated, as in the screenshot.
Cause
This issue is caused by a render error for the graph portion of the report. This only affects the initial page load.
Workaround
Users can force the report to re-render the data graph by selecting a different time period option on the report, such as Past 7 days. Users can then select any other period options (including the default of Past 30 days) to see the data populate properly for those time periods.
Fix
This issue is currently scheduled to be fixed in Mailscape 365 version 7.13.4.
Note that release schedules are subject to change.
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